Posts‎ > ‎

Cisco NME-NAM-120S

posted Sep 4, 2013, 11:12 AM by Marc Kerscher   [ updated Sep 4, 2013, 11:12 AM ]
I acquired a NME-NAM module as a Proof of Concept. Of course like all other things acquired on Ebay, they never seem to have the latest code on them. I especially love the switches and routers that still have the factory code on them :-). Does anyone upgrade the code!!! Anyways I was able to get a copy of the 5.1 code for it, which seems to have lots of nice features. So I tried to get it updated via the maintenance partition using TFTP and got the following error:

 File upgrade.bin is not a valid NM-NAM application image!

Initially I though I had a bad image, however when using FTP as a transfer method it works just fine.